Unreachability to Admin Portal and APIs
Incident Report for ForwardAI
Resolved
The incident has now been resolved.
All previously affected users should be able to access the platform without any issues.
Posted Aug 12, 2022 - 17:50 UTC
Monitoring
We have implemented a fix for impacted regions. The affected users should now notice that they are able to access the Admin Portal and APIs.

Our team will continue to monitor the platform to ensure stability. If you still experience any issues, please contact support@forwardai.com.
Posted Aug 12, 2022 - 16:23 UTC
Investigating
We are actively investigating an issue preventing users from accessing the Admin Portal and APIs in some regions.

Affected users will face issues with reachability to the Admin Portal and APIs.
Posted Aug 12, 2022 - 15:38 UTC
This incident affected: ForwardAI Precise - API.